GPS Module Power Issues V3

RTBoston

New Member
Joined
Jun 23, 2021
Messages
5
Points
1
I've read about issues with the pins on older version of the dashcam but thought they had been solved.
Is there an opportunity to get that module replaced somehow? I can power the cam directly, but then I lose speed, something I want in the event of a ticket.
I also bought an extended warranty through amazon for the device, but I don't want to have to be without the dashcam for a period of time for a simple part.

Anyone else deal with this and have suggestions to share?
 

viofo

Administrator
Staff member
Joined
May 30, 2018
Messages
415
Points
28
Hello,

Do you mean there isn't the speed information on the display?

Could you share a screenshot of the GPS Info Stamp? Did you turn on GPS in the setting?

If the option of the GPS Stamp and GPS both are turned on, you can update the firmware as reference the link: https://bit.ly/3gP09F1
 
Last edited:

RTBoston

New Member
Joined
Jun 23, 2021
Messages
5
Points
1
No speed info as I'm plugged directly into the dashcam now. The GPS module appears to have stopped working - although it worked fine for a year. I had previously been plugged into that and the dashcam got power from that module.
I'll grab pictures tonight.

Thanks!
 

Dtmenace

New Member
Joined
Jun 27, 2021
Messages
2
Points
1
I have the same problem, the unit will not power up from the GPS module, only via the direct USB connector, any ideas, this is under a year old
 

RTBoston

New Member
Joined
Jun 23, 2021
Messages
5
Points
1
PIcs attached:
First pic shows no power getting through the GPS module. Note... this worked perfectly for over a year and nothing was touched.

979

Second pic:
Shows power and dashcam working properly, but the power is directly to the dashcam and no GPS data available.
980
 

viofo

Administrator
Staff member
Joined
May 30, 2018
Messages
415
Points
28
PIcs attached:
First pic shows no power getting through the GPS module. Note... this worked perfectly for over a year and nothing was touched.

View attachment 979

Second pic:
Shows power and dashcam working properly, but the power is directly to the dashcam and no GPS data available.
View attachment 980
Hello,

We reckon the GPS Module has broken. Please contact: support@viofo.com and tell the problem. And I also have told them about the issue of your dashcam. They will provide you a solution.
 

RTBoston

New Member
Joined
Jun 23, 2021
Messages
5
Points
1
Paid for replacement GPS module to be shipped. Same issue with the new one.
PIcs below. I have video I can share as well if needed. Suggestions?'

Pic 1 (power connected to new GPS module)
1084



Power to GPS. Fully inserted. No power to Dashcam.
1085



Plugged directly to dashcam - no problems.
1086


1087



1088
 

SWoMP

Member
Joined
Jul 17, 2021
Messages
37
Points
8
Location
United Kingdom
Slightly off topic but I recall a recent picture that shiwed which pins on the GPS module should give what voltage but I cant find it now. Can anyone point me to it or re-post it here please...
 
Top