Cannot enable WiFi at times

AaronIE

New Member
Joined
Nov 22, 2021
Messages
7
Points
1
Hi there,

I am having a sporadic issue for which the WiFi button will not respond. I press and hold the WiFi button for 5 seconds, even 10 seconds and nothing happens. (The camera is on and recording, three lights present but wifi light does not illuminate. )

Once this happens, I have to restart the dashcam, at which point, I can indeed enable WiFi.
It's like, if the power gets interrupted during startup, the WiFi service does not start correctly.
Received this dashcam from Amazon one month ago, so I guess the firmware is new, but would have to check the version.

Is there any known issues?
Thanks!
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
330
Points
28
Hi Aaron,

Can you please shoot a video for us to show this problem? Then we can know the issue clearly and how to help you resolve it!

You can upload the video to this hosting service WeTransfer. Please share with us a copy link when the upload is done. Many thanks!
 

AaronIE

New Member
Joined
Nov 22, 2021
Messages
7
Points
1
Hi Aaron,

Can you please shoot a video for us to show this problem? Then we can know the issue clearly and how to help you resolve it!

You can upload the video to this hosting service WeTransfer. Please share with us a copy link when the upload is done. Many thanks!
Hello, I uploaded the video for you. The camera is in normal recording mode (not in parking mode) when this is happening. Firmware version is V1.5_0701
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
330
Points
28
Thanks! The video is received. We would recommend upgrading the firmware. After changing the firmware, please default the settings in the menu and press and hold the R button (on the camera body side) for about 5 secs to reset the dashcam.

The newest firmware is V1.6_1028. I'm attaching the firmware file for you.

Changelog:
  1. If the Wi-Fi wasn't turned off last time, it will turn on automatically the next time when the dashcam is on
  2. Wi-Fi will still be on when being in parking mode
  3. Wi-Fi will be turned off in 10 minutes if there is no connection
1282
 

Attachments

Top