About AP Mode Displaying When Connect to Wi-Fi

viofo

Administrator
Staff member
Joined
May 30, 2018
Messages
415
Points
28
Hello,

Recently, we received several feedbacks about issues with Wi-Fi connecting. Some customers reported that when they connect to Wi-Fi, the screen freezes at the display of AP Mode. As shown in the following picture:

992

The latest V1.5 firmware can solve this problem. You can download and update referring to this link: https://bit.ly/3jty5sS
 
Last edited:

grapkulec

New Member
Joined
Jul 9, 2021
Messages
1
Points
0
I can confirm that this latest v1.5 fixes Wifi initialization issue which makes me extremely happy because I just got my A129 Plus Duo and discovered this problem within 5 minutes after unboxing.
 

Eli

Eli
Joined
Jul 22, 2021
Messages
6
Points
3
I also have the same problem with ap mode during wifi search.
I update the camera firmware to last update v1.5 but I still get the same issue.
Someone knows what to do in this case ?
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
330
Points
28
I also have the same problem with ap mode during wifi search.
I update the camera firmware to last update v1.5 but I still get the same issue.
Someone knows what to do in this case ?
Hi Eli,

Did you try if the Wi-Fi can be connected? If the phone cannot connect to the camera's Wi-Fi, this may be an internal issue.
 

BreedlyBradlove

New Member
Joined
Aug 11, 2021
Messages
1
Points
1
I’m experiencing the same issue. I mounted the camera, connected to WiFi, changed the WiFi password, and after a reboot I get the ap mode failure. Just received today from Amazon. A129 Duo Plus, I’ve tried to reset using the pinhole, and I’ve reloaded 1.5 build 20210515.
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
330
Points
28
I’m experiencing the same issue. I mounted the camera, connected to WiFi, changed the WiFi password, and after a reboot I get the ap mode failure. Just received today from Amazon. A129 Duo Plus, I’ve tried to reset using the pinhole, and I’ve reloaded 1.5 build 20210515.
Hello, you may also need to send it back. PM sent.
 

Capture Your Action

Well-Known Member
Joined
Feb 24, 2019
Messages
1,428
Points
63
Those who updated the firmware, be sure to go into the settings and manually default the cameras settings. After defaulting the settings, press and hold the hard reset button on the side of the camera for about 5 seconds. This will ensure no left over values are left over from the previous firmware, which can cause issues.
 

Eli

Eli
Joined
Jul 22, 2021
Messages
6
Points
3
I tried to update firmware the defaulting the camera and after it reset by pressing button about 5 sec , still not working !!!
 

boga

New Member
Joined
Sep 3, 2021
Messages
7
Points
1
hi

i have ap mode problem with my new A129 plus duo from the first day !

it came with the firmware is v1.5
 

wonghotbit01

New Member
Joined
Sep 8, 2021
Messages
5
Points
3
Hello everyone help me, I am facing this problem too. And I have tried this method many times. Still can't solve the problem.

1140
 
Top